Issue: I cannot install CocoaPods on my Managed or Pay-As-You-Go MacinCloud server.


Cause: You do not have sudo access on the Managed and Pay-As-You-Go server plan.


Solution: CocoaPods is already installed on Managed and Pay-As-You-Go servers, you do not need to install it. You can also check the installed version number by entering "pod --version" into Terminal (Finder > Applications > Utilities > Terminal.app) without quotations.


If you require CocoaPods to be updated, please contact our Support Staff and specify the version number you would like to have it updated to.